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1
Introduction
Dell OpenManage Connection Version 1.0 for IBM Tivoli Network Manager (ITNM) IP Edition 3.9 facilitates device 
discovery, monitoring, topology view, and console launches for Dell PowerEdge Servers (9G-12G), Dell PowerVault 
Servers (9G-12G), Integrated Dell Remote Access Controller 7 (iDRAC7), Integrated Dell Remote Access Controller 6 
(iDRAC6), Dell Remote Access Controller 5 (DRAC5), Dell PowerEdge M1000e (Dell Chassis Management Controller), Dell 
PowerEdge VRTX (VRTX Chassis Management Controller) , Dell PowerEdge 1955 Chassis (Dell Remote Access 
Controller/ Modular Chassis), Dell EqualLogic Storage Arrays, and Dell PowerVault MD Storage Arrays.

Dell OpenManage Connection Version 1.0 for IBM Tivoli Network Manager (ITNM) IP Edition 3.9 supports ITNM 3.9 Fix 
Pack 2 and ITNM 3.9 Fix Pack 3. It is highly recommended that customers upgrade to ITNM 3.9 Fix Pack 3.

NOTE: This document is intended for system administrators who are familiar with IBM Tivoli Network Manager 
(ITNM) IP Edition 3.9.

NOTE: Dell Out-of-Band (OOB) 12G servers and Integrated Dell Remote Access Controller 7 (iDRAC7) are used 
interchangeably in the document.

NOTE: Dell EqualLogic Storage Arrays refers to Dell EqualLogic PS Series in this document.

Key Features
The following table lists the key features of Dell OpenManage Connection.
Table 1. Features and Functionalities

Feature Functionality

Discovery, classification, and monitoring of Dell 
PowerEdge, PowerVault servers, and other supported Dell 
Devices

Discovers, classifies, and monitors the Dell PowerEdge 
and Dell PowerVault servers using an agent-based, in-
band mode via Dell Open Manage Server Administrator 
(OMSA). The 12G systems also support an agent-free, out-
of-band mode, using Integrated Dell Remote Access 
Controller 7 (iDRAC7).

Topology and hierarchical view of Dell devices Topology and hierarchical view of the Dell devices, Dell 
Servers, Dell Storage, Dell Chassis, and Dell DRACs.

Dell device association Associates 12G Servers with Dell DRAC, Dell modular 
servers and DRAC with VRTX CMC, EqualLogic Blade 
Array with CMC, modular server and DRAC with CMC, and 
modular servers with DRAC/MC.

Monitoring licensing availability Periodic monitoring of the Dell Connections License 
Manager for license availability.

Launching Dell OpenManage Server Administrator 
(OMSA) console

Launches the OMSA console for the Dell Servers, iDRAC7 
you are monitoring. For more information, see Dell 
OpenManage Server Administrator Console.
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Feature Functionality

Launching Dell OMSA web server console Launches the OMSA web server console for the Dell 
Servers you are monitoring. For more information, see Dell 
OpenManage Server Administrator Web Server Console.

Launching iDRAC console Launches the iDRAC console for the iDRAC7 system you 
are monitoring. For more information, see Launching 
iDRAC Console.

Launching DRAC console Launches the DRAC console for the iDRAC6, DRAC5, 
DRAC/MC and Dell Servers you are monitoring. For more 
information, see Launching DRAC Console.

Launching Dell CMC console Launches the CMC console for the CMC devices you are 
monitoring. For more information, see Launching Dell 
Chassis Management Controller Console.

Launching Dell VRTX CMC console Launches the VRTX CMC console for the VRTX CMC 
devices you are monitoring. For more information, see 
Launching Dell PowerEdge VRTX Chassis Management 
Controller (VRTX CMC) Console

Launching Dell OpenManage Power Center (OMPC) 
Console

Launches the OMPC console for the Dell servers, CMC, 
and VRTX CMC devices you are monitoring. For more 
information, see Launching OpenManage Power Center 
Console.

Launching Dell Modular Disk Storage Manager Console Launches the Modular Disk Storage Manager (MDSM) 
console for the Dell PowerVault MD Storage Array 
devices you are monitoring. For more information, see 
Launching Dell Modular Disk Storage Manager Console 
from Dell PowerVault MD Storage Arrays.

Launching Dell EqualLogic Group Manager console Launches the EqualLogic Group Manager console for the 
Dell EqualLogic Storage Arrays you are monitoring. For 
more information, see Launching EqualLogic Group 
Manager Console from Dell EqualLogic PS Arrays.

Launching Dell OpenManage Essentials console Launches the OpenManage Essentials console for all 
supported Dell devices. For more information, see 
Launching Dell OpenManage Essentials Console.

Launching Dell Connections License Manager Console Launches the DCLM console from DCLM events and 
iDRAC7 devices. For more information, see Launching Dell 
Connections License Manager Console From iDRAC7 
Devices.

Launching Warranty Console Launches the Warranty Console from Dell servers, 
iDRAC7, iDRAC6, DRAC5, CMC, VRTX CMC, DRAC/MC, 
EqualLogic PS arrays, and Dell PowerVault MD Storage 
arrays. For more information, see Launching Warranty 
Console.
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Other Documents You May Need
In addition to this guide, you can access the following guides available at dell.com/support/manuals. Under Do you have 
your Service Tag or Express Service Code? click Choose from a list of all Dell products → Continue → Software, 
Monitors, Electronics & Peripherals → Software. Under Choose your Dell Software, click the appropriate product 
category to access the documents.

• Dell OpenManage Connection for Netcool/OMNIbus Installation Guide
• Dell OpenManage Connection for Netcool/OMNIbus User's Guide
• Dell Connections License Manager Installation Guide
• Dell Connections License Manager User's Guide
• Dell OpenManage Server Administrator User's Guide
• Dell OpenManage Server Administrator Compatibility Guide
• Dell OpenManage Essentials User's Guide
• Dell OpenManage With VMware ESX/ESXi Systems Management Guide. To access this guide at dell.com/

support/manuals, click Software → Virtualization Solutions → VMware Software.

Also, see publib.boulder.ibm.com/infocenter/tivihelp/v8r1/index.jsp for:

• IBM Tivoli Network Manager Installation Guide
• IBM Tivoli Network Manager User's Guide
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2
Prerequisites
The prerequisites for Network Manager are:

• General prerequisites

• Feature specific prerequisites

General Prerequisites
The general prerequisites are:

• IBM Tivoli Network Manager IP Edition 3.9 with Fix Pack 2 or Fix Pack 3 is installed and configured as per the 
IBM guidelines.

• Discovery of Dell devices is done using an IP address or a range of IP addresses. For more information, see 
Discovering and Classifying Dell Devices.

• Event Monitoring and alert Correlation for Dell devices are supported using Dell OpenManage Connection 
version 2.1 for IBM Tivoli Netcool/OMNIbus.

Feature-Specific Prerequisites
The feature-specific prerequisites are:

• For discovering and classifying iDRAC7

– Dell Connections License Manager (DCLM) is installed and configured, and the Out-of-Band (OOB) 
Monitoring licenses are imported.

– Network connectivity between Network Manager and DCLM, and Network Manager and iDRAC7 
servers exists.

– Simple Network Management Protocol (SNMP) is enabled in iDRAC7

• For discovering and classifying Dell devices

– Simple Network Management Protocol (SNMP) is enabled on Dell servers (running Windows and Linux 
operating systems), Dell Remote Access Controller/ Modular Chassis (DRAC/MC), associated Remote 
Access Controllers (RACs), Dell PowerEdge M1000e (Dell Chassis Management Controller), Dell 
PowerEdge VRTX Chassis Management Controller (VRTX CMC), and Dell EqualLogic Storage Arrays.

– WS-MAN is enabled on Dell servers running ESXi.

– Dell OpenManage Server Administrator (OMSA) for Windows and Linux operating systems is installed 
on Dell servers.

– OMSA Virtual Install Bundle (VIB) for Dell servers running ESXi is installed.

– Network connectivity between Network Manager and Dell devices exists.

• For monitoring Dell devices

– Dell devices are discovered and classified.

– Polling policies are configured in Network Manager.

• For one-on-one console launches
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– OMSA is installed and SNMP is enabled on Dell servers running Windows and Linux operating systems.

– Remote Management is installed for Server Administrator installed on systems running Windows, Linux, 
and ESXi operating systems.

– MDSM is installed and configured for launching the MDSM console from Dell PowerVault MD Storage 
Arrays.

• For launching other Dell consoles

– Internet is accessible from the system on which Network Manager web client is accessed.

– Network connectivity between Network Manager and Dell devices exists.

– Dell devices are discovered.

– The URLs for OMSA web server, OpenManage Essentials (OME), OpenManage Power Center (OMPC), 
Dell Connection License Manager Console (DCLM), and warranty information are configured.
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3
Use Case Scenarios

• I want to monitor Dell 9G to 12G servers

– Feature-Specific Prerequisites

– Discovering and Classifying Dell Servers

– Viewing Dell Modular Servers

– Viewing Dell Monolithic Servers

– Polling Discovered Dell Devices

– Launching Dell OpenManage Server Administrator Console From Dell Servers

– Launching Dell OpenManage Server Administrator Console From Dell Server Polled Events

– Launching Dell OpenManage Server Administrator Web Server Console From Dell Servers

– Launching OpenManage Server Administrator Web Server Console From Dell Server Polled Events

• I want to monitor Dell OOB servers

– Feature-Specific Prerequisites

– Discovering and Classifying Dell 12G Servers

– Viewing Dell Modular iDRAC7 Devices

– Viewing Dell Monolithic iDRAC7 Devices

– Polling Discovered Dell Devices

– Launching DCLM Console From Dell OOB Servers

– Launching Dell OpenManage Server Administrator Console From iDRAC7

– Launching Dell OpenManage Server Administrator Web Server Console From iDRAC7

– Launching iDRAC7 Console From iDRAC7

– Launching iDRAC7 Console From iDRAC7 Polled Events

• I want to monitor DRAC/MC

– Feature-Specific Prerequisites

– Discovering and Classifying DRAC/MC Devices

– Viewing DRAC/MC Devices

– Polling Discovered Dell Devices

– Launching DRAC Console From DRAC/MC Devices

– Launching DRAC Console From DRAC/MC Polled Events

• I want to monitor iDRAC6 systems

– Feature-Specific Prerequisites

– Discovering and Classifying iDRAC6 Devices

– Viewing Dell Modular iDRAC6 Devices

– Viewing Dell Monolithic iDRAC6 Devices

– Polling Discovered Dell Devices

– Launching iDRAC6 Console From iDRAC6 Polled Events
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• I want to monitor DRAC5 systems

– Feature-Specific Prerequisites

– Discovering and Classifying Dell DRAC5 Devices

– Viewing DRAC5 Devices

– Polling Discovered Dell Devices

– Launching Dell DRAC5 Console From DRAC5 Polled Events

• I want to monitor Dell CMC

– Feature-Specific Prerequisites

– Discovering and Classifying Dell Chassis Management Controller Devices

– Viewing Dell Chassis Management Controller Devices

– Polling Discovered Dell Devices

– Launching Chassis Management Controller Console From Dell CMC Devices

– Launching Chassis Management Controller Console From Dell CMC Polled Events

• I want to monitor Dell VRTX CMC

– Feature-Specific Prerequisites

– Discovering and Classifying Dell VRTX Chassis Management Controller Console Devices

– Viewing Dell VRTX CMC Devices

– Polling Discovered Dell Devices

– Launching VRTX Chassis Management Controller Console From Dell VRTX CMC Devices

– Launching VRTX Chassis Management Controller Console From VRTX CMC Polled Events

• I want to monitor Dell EqualLogic PS Storage Arrays

– Feature-Specific Prerequisites

– Discovering and Classifying EqualLogic PS Arrays

– Viewing EqualLogic PS Arrays

– Polling Discovered Dell Devices

– Launching EqualLogic Group Manager Console From Dell EqualLogic PS Arrays

– Launching EqualLogic console From EqualLogic Polled Events

• I want to monitor Dell PowerVault MD Storage Arrays

– Feature-Specific Prerequisites

– Discovering and Classifying PowerVault MD Storage Arrays

– Viewing Dell PowerVault MD Storage Arrays

– Polling Discovered Dell Devices

– Launching Modular Disk Storage Manager Console From Dell PowerVault MD Storage Arrays

– Launching Modular Disk Storage Manager console From Modular Disk Storage Manager Polled Events

• I want to monitor Dell One to Many Device consoles

– Launching OpenManage Essentials Console From Dell Devices

– Launching OpenManage Power Center Console From Dell Devices

• I want to retrieve Warranty Information for Dell Devices

– Launching Warranty Console From Dell Devices
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4
Discovering and Classifying Dell Devices
Network manager facilitates discovery and classification of all Dell PowerEdge and Dell PowerVault systems (9G to 
12G), iDRAC7, iDRAC6, DRAC5, DRAC/MC, CMC, VRTX CMC and Dell storage devices such as Dell EqualLogic Storage 
Arrays and Dell PowerVault MD Storage Array systems.

To discover and classify Dell devices configure the following on Tivoli Integrated Portal (TIP):

• Scope tab — Using full Subnet with mask or using Subnet with wildcard characters (*)

• Seed tab — Using a direct IP or subnet IP

• SNMP Password menu — Using SNMP community strings for SNMP version 1 and version 2

After the devices are discovered, they are displayed in the Network View and Network Hop View, along with their 
details.

Discovering and Classifying Dell PowerEdge 9G to 12G Servers
Make sure the DellServerSNMP discovery agent is enabled for discovering Dell servers running Windows and Linux 
operating systems and the DellServerWsman discovery agent is enabled for systems running VMware ESXi 
operating systems.

The discovered Dell servers are classified under the following class names:

• DellServerMonolithicLinux — For monolithic servers running Linux operating systems

• DellServerModularWindows — For modular servers running Windows operating systems

• DellServerModularLinux — For modular servers running Linux operating systems

• DellServerMonolithicWindows — For monolithic servers running Windows operating systems

• DellServerModularESXi — For modular servers running ESXi operating systems

• DellServerMonolithicESXi — For monolithic servers running ESXi operating systems

In the left pane on the Tivoli Integrated Portal (TIP), click Availability → Network Availability → Network View → Dell 
Managed Systems. The Dell Managed Systems pane is displayed on the right-hand side. For more information, see:

• Viewing Dell Monolithic Servers.

• Viewing Dell Modular Servers.

• Viewing Servers running Windows.

• Viewing Servers Running Linux.

• Viewing Servers Running ESXi.

By default, the 12G in-band server discovery is enabled. When you use both in-band and OOB discovery methods for 12G 
servers, they may create redundant information. You can avoid the redundant information by disabling the in-band 
discovery.

The Dell 12G in-band server discovery can be controlled using a configured value. The discovery and classification is 
based on the values:

• Enable
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• Disable

java –jar dell_OMC_ITNM_ConfigUtility_v_1_0.jar -<option>=<value>

For example:
java –jar dell_OMC_ITNM_ConfigUtility_v_1_0.jar -monitor12ginband=enable
java –jar dell_OMC_ITNM_ConfigUtility_v_1_0.jar -monitor12ginband=disable

NOTE: If an ESXi system has IPv4 and IPv6 address and both of them are discovered, the addresses appear as 
different managed nodes under the Dell Managed Systems → ESXi Servers. You can avoid the redundant service 
tag by excluding these IP addresses in the discovery configuration.
If the IPv6 address of a Dell server running ESXi is configured as a seed in the Network Manager, then the trap 
association will not occur. To view the trap association, discover the Dell servers running ESXi using an IPv4 
address.

Discovering and Classifying Dell PowerEdge 12G Servers Using 
iDRAC7 Devices
Make sure the DellOOBServer discovery agent is enabled for discovering Dell 12G OOB servers (iDRAC7). DCLM 
must be installed and configured, and the DCLM parameters must be configured using the Config Utility. For more 
information on DCLM features, see Licensing

For more information on configuring the DCLM parameters, see the Dell OpenManage Connection Version 1.0 for IBM 
Tivoli Network Manager IP Edition 3.9 Installation Guide.

The discovered Dell 12G OOB servers (iDRAC7 ) are classified under the DellOOBServer class name.

In the left pane on the Tivoli Integrated Portal (TIP), click Availability → Network Availability → Network View → Dell 
Managed Systems. The Dell Managed Systems pane is displayed on the right-hand side. For more information, see:

• Viewing Dell Modular iDRAC7 Systems

• Viewing Dell Monolithic iDRAC7 Systems.

• Viewing Dell Modular Servers

• Viewing Dell Monolithic Servers

Discovering and Classifying DRAC5 Devices
Make sure the DellDRAC discovery agent is enabled for full and partial discovery of Dell DRAC5 devices.

The discovered DRAC5 devices are classified under the DellDRAC5 class name.

In the left pane on TIP, click Availability → Network Availability → Network View → Dell Managed Systems. The Dell 
Managed Systems pane is displayed on the right-hand side. For more information, see Viewing Dell DRAC5 Systems.

Discovering and Classifying iDRAC6 Devices
Make sure the DellDRAC discovery agent is enabled for partial and full discovery of Dell iDRAC6 monolithic and 
modular devices.

The discovered iDRAC6 devices are classified under the Dell iDRAC6 class name.

You can view the discovered iDRAC6 devices in the Network View. In the left pane, click Availability → Network 
Availability → Network View → Dell Managed Systems. The Dell Managed Systems pane is displayed on the right-hand 
side. For more information, see Viewing Dell Modular iDRAC6 Systems and Viewing Dell Monolithic iDRAC6 Systems.
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Discovering and Classifying DRAC/MC Devices
Make sure the DellDRAC discovery agent is enabled for full and partial discovery of DRAC/MC devices.

The discovered DRAC/MC devices are classified under the DellDRACMC class name.

In the left pane on TIP, click Availability → Network Availability → Network View → Dell Managed Systems. The Dell 
Managed Systems pane is displayed on the right-hand side. For more information, see Viewing DRAC/MC Systems.

Discovering and Classifying CMC Devices
Make sure the DellDRAC discovery agent is enabled for full and partial discovery of Dell CMC devices.

The discovered CMC devices are classified under the DellCMC class name.

In the left pane on TIP, click Availability → Network Availability → Network View → Dell Managed Systems. The Dell 
Managed Systems pane is displayed on the right-hand side. For more information, see Viewing Dell CMC Systems.

Discovering and Classifying VRTX CMC Devices
Make sure the DellDRAC discovery agent is enabled for full and partial discovery of Dell VRTX CMC devices.

The discovered VRTX CMC devices are classified under the DellVRTXCMC class name.

In the left pane on TIP, click Availability → Network Availability → Network View → Dell Managed Systems. The Dell 
Managed Systems pane is displayed on the right-hand side. For more information, see Viewing Dell VRTX CMC Systems.

Discovering and Classifying Dell EqualLogic PS Arrays
Make sure the DellEqualLogic discovery agent is enabled for partial and full discovery of Dell EqualLogic PS 
Arrays.

The discovered Dell EqualLogic PS Arrays are classified under class name Dell EqualLogic.
You can view the discovered Dell EqualLogic PS Arrays in the Network View. In the left pane, click Availability → 
Network Availability → Network View → Dell Managed Systems. The Dell Managed Systems pane is displayed on the 
right-hand side. For more information, see Viewing EqualLogic Storage Arrays

NOTE: Administrators must ensure that the EqualLogic group IP is not provided in the seed list of Discovery 
Configuration. If the subnet is provided in the Seed list, administrators must exclude the EqualLogic group IP in the 
Scope of Discovery Configuration. If the same group IP is used one of the members in the storage pool may be 
dropped.

Discovering and Classifying Dell PowerVault MD Storage Arrays
Make sure the DellMDArray discovery agent is enabled for partial and full discovery of Dell PowerVault MD Storage 
Arrays.

The discovered Dell Powervault MD Storage Arrays are classified under class name Dell MDArray.
You can view the discovered PowerVault MD Storage Arrays in the Network View. In the left pane, click Availability → 
Network Availability → Network View → Dell Managed Systems. The Dell Managed Systems pane is displayed on the 
right-hand side. For more information, see Viewing Dell PowerVault MD Storage Arrays.
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NOTE: While discovering a subnet, administrators must ensure that a single IP address of an enclosure is provided 
in the seed list of Discovery Configuration. If the subnet is provided in the Seed list, administrators must exclude 
multiple IP addresses in the Scope of Discovery Configuration. If multiple IP addresses exist for the same 
enclosure, all the management IP addresses of the enclosure are discovered and multiple enclosures for the Dell 
PowerVault MD Storage Arrays are displayed.
If the IPv6 address of a Dell PowerVault MD Storage Array is configured as a seed in the Network Manager, then 
the trap association will not occur. To view the trap association, discover the Dell PowerVault MD Storage Arrays 
using an IPv4 address.
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5
Viewing Dell Devices in Topology View
You can view the discovered Dell devices in the Network View.

To view the devices:

1. In the left pane on the Tivoli Integrated Portal (TIP), click Availability → Network Availability → Network View. 
The Network View pane is displayed on the right-hand side.

2. Click the required <View Name> → Dell Managed Systems.
The Dell Devices are displayed as follows:

The following table lists the icons and the devices they represent:
Table 2. Dell Device Icons and Descriptions

Icons Description

Indicates Dell in-band modular servers.

Indicates Dell in-band monolithic servers.
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Icons Description

Indicates iDRAC7 (OOB) devices.

Indicates iDRAC6 devices.

Indicates DRAC5 devices.

Indicates Dell CMC devices.

Indicates Dell VRTX CMC devices.

Indicates DRAC/MC devices.

Indicates Dell EqualLogic Storage Arrays.

Indicates Dell PowerVault MD Storage Arrays.

Viewing Dell Monolithic Servers
1. Perform the steps described in Viewing Dell Devices in Topology View.

2. Under Dell Managed Systems, click Dell Servers → Monolithic Servers. 
The discovered monolithic servers are displayed in the right pane.

3. Expand Monolithic Servers to view the service tags of the discovered in-band and OOB monolithic servers.

4. Click the required service tag to view the managed node in the right pane.
The discovered discovered in-band and OOB monolithic servers are displayed in the right-pane.

Viewing Dell Modular Servers
1. Perform the steps described in Viewing Dell Devices in Topology View.

2. Under Dell Managed Systems, click Dell Servers → Modular Servers. 

3. Expand Modular Servers to view the service tags of the discovered in-band and OOB modular servers.

4. Click the required service tag to view the managed node in the right pane.
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The discovered in-band and OOB modular servers are displayed in the right-pane.

Viewing Dell Servers Running Windows 
1. Perform the steps described in Viewing Dell Devices in Topology View.

2. Under Dell Managed Systems, click Dell Servers → Windows Servers. 
The discovered Windows servers are displayed in the right pane.

3. Expand Windows Servers to view the discovered in-band and OOB Windows servers in the right pane.

4. Click the required service tag to view the managed node in the right pane.
The discovered in-band and OOB Windows servers are displayed in the right-pane.

Viewing Dell Servers Running Linux
1. Perform the steps described in Viewing Dell Devices in Topology View.

2. Under Dell Managed Systems, click Dell Servers → Linux Servers. 
The discovered Linux servers are displayed in the right pane.

3. Expand Linux Servers to view the list of discovered in-band and OOB Linux servers in the right pane.

4. Click the required Linux server to view the managed node in the right pane.

Viewing Dell Servers Running ESXi 
1. Perform the steps described in Viewing Dell Devices in Topology View.

2. Under Dell Managed Systems, click Dell Servers → ESXi Servers. 

3. Expand ESXi Servers to view the discovered in-band and OOB ESXi servers in the right pane.

4. Click the required service tag to view the managed node in the right pane.

NOTE: For any communication with servers running VMware ESXi, certificate check will be ignored.

The discovered servers running ESXi are displayed in the right pane.

Viewing Dell DRAC5 Systems
1. Perform the steps described in Viewing Dell Devices in Topology View.

2. Under Dell Managed Systems, expand Dell DRACs → DRAC5. 
The discovered DRAC5 systems are displayed in the right-pane.

Viewing Dell Monolithic iDRAC6 Systems
1. Perform the steps described in Viewing Dell Devices in Topology View.

2. Under Dell Managed Systems, expand Dell DRACs → iDRAC6 Monolithic. 
The discovered iDRAC6 monolithic systems are displayed in the right-pane.

Viewing Dell Modular iDRAC6 Systems
1. Perform the steps described in Viewing Dell Devices in Topology View.

2. Under Dell Managed Systems, expand Dell DRACs → iDRAC6 Modular. 
The discovered iDRAC6 modular systems are displayed in the right-pane.
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Viewing Dell Monolithic iDRAC7 Systems
1. Perform the steps described in Viewing Dell Devices in Topology View.

2. Under Dell Managed Systems, expand Dell DRACs → iDRAC7 Monolithic. 
The discovered iDRAC7 monolithic systems are displayed in the right pane.

Viewing Dell Modular iDRAC7 Systems
1. Perform the steps described in Viewing Dell Devices in Topology View.

2. Under Dell Managed Systems, expand Dell DRACs → iDRAC7 Modular. 
The discovered iDRAC7 modular systems are displayed in the right pane.

Viewing Dell DRAC/MC Systems
1. Perform the steps described in Viewing Dell Devices in Topology View.

2. Under Dell Managed Systems, click Dell Chassis → DRACMC. 
The discovered DRAC/MC systems are displayed under this category.

3. Expand DRACMC to view the service tags of the discovered DRAC/MC systems.
Under the service tags, the IP addresses of the DRAC/MC systems are displayed in the format, DRACMC_IP.

4. Click the required IP address to view the details of the DRAC/MC system in the right pane.

Viewing Dell CMC Devices
1. Perform the steps described in Viewing Dell Devices in Topology View.

2. Under Dell Managed Systems, click Dell Chassis → CMC. 
The discovered CMC devices are displayed under this category.

3. Expand CMC to view the service tags of the discovered CMC systems.
Under the service tags, the IP addresses of the CMC devices are displayed in the format, CMC_IP.

4. Click the required IP address to view the details of the CMC device in the right pane.

Viewing Dell PowerEdge VRTX CMC Devices
1. Perform the steps described in Viewing Dell Devices in Topology View.

2. Under Dell Managed Systems, click Dell Chassis → VRTX CMC. 
The discovered Dell PowerEdge VRTX CMC devices are displayed under this category.

3. Expand VRTX CMC to view the service tags of the discovered Dell PowerEdge VRTX CMC devices.
Under the service tags, the IP addresses of the Dell PowerEdge VRTX CMC devices are displayed in the format, 
VRTXCMC_IP.

4. Click the required IP address to view the details of the Dell PowerEdge VRTX CMC device in the right pane.

Viewing Dell Connections License Manager (DCLM)
1. Perform the steps described in Viewing Dell Devices in Topology View.

2. Under Dell Managed Systems, click Dell Connection Licensing.
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3. The discovered DCLM node will appear in the right pane only when the alert type is 'critical' or 'warning' for that 
node.

Viewing Dell EqualLogic Storage Arrays
1. Perform the steps described in Viewing Dell Devices in Topology View.

2. Under Dell Managed Systems, click Dell Storage → EqualLogic PS Arrays. 

3. Expand EqualLogic PS Arrays to view the group IPs of the discovered EqualLogic member devices.

4. Expand the group IPs to view the storage pools associated with the EqualLogic members devices.

5. Click the storage pool to view all the EqualLogic members that are part of the storage pool, in the right pane.

Viewing Dell PowerVault MD Storage Arrays
1. Perform the steps described in Viewing Dell Devices in Topology View.

2. Under Dell Managed Systems, click Dell Storage → MD Arrays. 

3. Click MD Arrays to view the discovered Dell PowerVault MD Storage Arrays in the right pane.

Associating Servers with DRAC/MC Systems
You can view and monitor the health of the discovered in-band modular servers that are associated with DRAC/MC 
systems, in the Network View of TIP.

1. On TIP, click Availability → Network Availability → Network View → Dell Managed Systems → Dell Chassis → 
DRACMC.

2. Expand DRACMC to view the IP address of the DRAC/MC systems.
The service tags of the Dell servers associated with the DRAC/MC systems are displayed under the chassis tag of 
the DRAC/MC systems.

3. Click a service tag to view the associated managed nodes, on the right-hand side.

NOTE: If a modular server and its DRAC/MC association is changed after the discovery, then the modular 
server has to be rediscovered to show their correct association.

Associating Servers With CMC Devices
You can view and monitor the health of the discovered in-band or out-of-band modular servers and their corresponding 
RACs that are associated with CMC devices, in the Network View of TIP.

1. On TIP, click Availability → Network Availability → Network View → Dell Managed Systems → Dell Chassis → 
CMC.

2. Expand CMC to view the service tags of the discovered Dell servers associated with the CMC devices.

3. Click a service tag to view the managed nodes of the associated servers, in the right pane.

NOTE: If a modular server and its CMC association is changed after the discovery, then the modular server 
and the associated RAC has to be rediscovered to show their correct association.
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Associating Dell EqualLogic Blade Array With CMC
You can view and monitor the health of the Dell EqualLogic Blade Arrays that are associated with CMC devices in the 
Network View of TIP.

1. On TIP, click Availability → Network Availability → Network View → Dell Managed Systems → Dell Chassis → 
CMC.

2. Expand CMC to view the service tags of the CMC devices.
The IP addresses of the CMC devicess are displayed in the format, CMC_IP address.

3. Click the required service tag to view the associated Dell EqualLogic Blade Array members, on the right-hand side.

NOTE: If a Dell EqualLogic Blade Array and its CMC association is changed after the discovery, then the CMC 
has to be rediscovered to show its correct association.

Associating Servers With VRTX CMC Systems
You can view and monitor the health of the discovered in-band and out-of-band Dell modular servers that are associated 
with VRTX CMC systems, in the Network View of TIP.

1. On TIP, click Availability → Network Availability → Network View → Dell Managed Systems → Dell Chassis → 
VRTX CMC.

2. Expand VRTX CMC to view the service tags of the discovered Dell servers associated with the VRTX CMC systems.
3. Click a service tag to view the managed nodes of the associated servers, in the right pane.

NOTE: If a modular server and its VRTX CMC association is changed after the discovery, then the modular 
server and the associated RAC has to be rediscovered to show their correct association.
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6
Polling of Discovered Dell Devices
In Network Manager, polling of the discovered Dell devices is a mechanism to monitor their global health status, using 
specific polling policies and polling definitions.

The health status of the polled device is displayed in the Network View and Hop View in the following format:

• Critical — Event that indicates loss of data or function such as a hardware failure.

• Normal — Event with successful operation of a component such as a power supply turning on.

• Warning — Event that may indicate a possible future problem such as crossing a warning threshold.

NOTE: The Store Poll Data option is not available.

If the health of a device turns from one status to the other, the latest status overwrites the previous status of the device.

For polling DCLM, make sure that the Dell OOB servers are discovered on the systems and the DCLM parameters are 
configured. Based on the number of available licenses, the possible status of DCLM is:

• DCLM critical — License is not available.

• DCLM warning — License has reached the limit, but system is running with a grace license.

• DCLM normal — License is available.

On Dell PowerEdge 9th to 12th generation servers, the polling is done through the in-band process, but on Dell 
PowerEdge 12th generation servers, the polling is done through the in-band and out-of-band (OOB) mechanisms. You 
can enable or disable only the in-band polling on Dell PowerEdge 9th to 12th generation servers, or the OOB polling on 
Dell PowerEdge 12th generation servers, or both.

For polling Dell servers running ESXi, if the server is not reachable or WS-MAN communication fails, then a minor alert 
is generated. This alert is cleared by the next polling alert if the device is reachable and the WS-MAN communication is 
established.

For polling Dell EqualLogic storage arrays, if the EqualLogic device is not reachable or SNMP communication fails 
during the polling, then a minor alert is generated. This alert is cleared by the next polling alert if the device is reachable 
and SNMP communication is established.

For polling Dell PowerVault MD Storage Arrays, if the MD Array device is not reachable during the polling, a minor alert 
is generated. This alert is cleared by the next polling alert if the device is reachable.

Customizing Polling Parameters for Servers, DRAC, CMC, VRTX 
CMC and OOB Devices
To begin polling of Dell devices, configure the polling policies and definitions for each device. Following are the list of 
policies:

• DellServerPoll — This poll policy is used for polling Dell monolithic servers, modular servers and servers 
running Windows and Linux and contains the following poll definitions:

– DellServerCriticalDef — Used for polling Dell servers for critical conditions.

– DellServerWarningDef — Used for polling Dell servers for warning conditions.
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• DellOOBServerPoll — This poll policy is used for polling Dell OOB servers and contains the poll definitions:

– DellOOBServerCriticalDef — Used for polling Dell OOB servers for critical conditions.

– DellOOBServerWarningDef — Used for polling Dell OOB servers for warning conditions.

• DellDRACPoll — This poll policy is used for polling iDRAC6, DRAC5, and DRAC/MC systems and contains the poll 
definitions:

– DellDRACCriticalDef — Used for polling Dell DRAC devices for critical conditions.

– DellDRACWarningDef — Used for polling Dell DRAC devices for warning conditions.

• DellCMCPoll — This poll policy is used for polling Dell CMC systems and contains the poll definitions:

– DellCMCCriticalDef — Used for polling Dell CMC devices for critical conditions.

– DellCMCWarningDef — Used for polling Dell CMC devices for warning conditions.

• DellVRTXCMCPoll — This poll policy is used for polling Dell VRTX CMC systems and contains the poll definitions:

– DellVRTXCMCCriticalDef — Used for polling Dell VRTX CMC devices for critical conditions.

– DellVRTXCMCWarningDef — Used for polling Dell VRTX CMC devices for warning conditions.

NOTE: By default, the polling interval is four hours. However, you can configure it as per your requirements.

To customize the poll interval:

1. In TIP, navigate to Administration → Network → Network Polling. 

2. In the Configure Poll Definitions pane, double-click a poll policy for which you want to change the time interval.
The Poll Policy Editor window is displayed.

3. In the Poll Policy Properties tab, click the Poll Interval drop-down list corresponding to the required poll definition.

NOTE: You must change the poll interval for all poll definitions of a particular poll policy. For example, if you 
want to change the poll interval for DellServerCriticalDef under the DellServerPoll poll policy, you must also 
change the poll interval for the DellServerWarningDef poll definition.

Enabling and Disabling Polling

You can enable or disable polling for a particular poll definition.

1. In TIP, click Administration → Network → Network Polling. 
The Network Polling pane is displayed with a list of poll policies and poll definitions, on the right-hand side.

2. Double-click the poll definition for which you want to enable or disable the polling.
The Poll Policy Editor window is displayed

3. In the Poll Policy Properties tab, select the Poll Enabled check box to enable polling for the poll definition. To 
disable the polling, clear the check box.

Customizing Polling Parameters on Systems Running Linux
To customize the polling parameters for Dell servers running ESXi, Dell Connections License Manager (DCLM), License 
Synch, Dell EqualLogic Storage Arrays, and Dell PowerVault MD Storage Arrays, customize the duration of tasks in 
Crontab.

1. Edit the cron jobs in an editor by running the command: crontab -e.

2. Select a task and modify the following parameters as required.
For example:
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– 0 */4 * * * . $NCHOME/env.sh;$NCHOME/precision/perl/bin/perl $NCHOME/
precision/dell/scripts/executeTask.pl  ESXi_POLL $NCHOME

– 0 */4 * * * . $NCHOME/env.sh;$NCHOME/precision/perl/bin/perl $NCHOME/
precision/dell/scripts/executeTask.pl  DCLM_POLL $NCHOME

– 0 0 */5 * * . $NCHOME/env.sh;$NCHOME/precision/perl/bin/perl $NCHOME/
precision/dell/scripts/executeTask.pl  LICENSE_SYNCH $NCHOME

– 0 */4 * * * . $NCHOME/env.sh;$NCHOME/precision/perl/bin/perl $NCHOME/
precision/dell/scripts/executeTask.pl  EQL_POLL $NCHOME

– 0 */4 * * * . $NCHOME/env.sh;$NCHOME/precision/perl/bin/perl $NCHOME/
precision/dell/scripts/executeTask.pl  MDARRAY_POLL $NCHOME

0 */4 * * *

Minute (0–59) Hour (0–23) Day of Month (1–31) Month (1–12) Day of Week 
(0–6), 0=Sunday

To repeat every 10 
minutes, you can 
change it to */10

/4 — Implies a repeat 
pattern of every four 
hours.

For License Synch, /5 
implies that the repeat 
pattern is every five 
days at midnight.

3. For servers running Red Hat Enterprise Linux Server (RHEL), restart the cron service by running the command: 
service crond restart.

4. For servers running SUSE Linux Enterprise Server (SLES), restart the cron service by running the command: 
service cron restart.

Customizing Polling Parameters on Systems Running Windows
To customize the polling parameters for Dell servers running ESXi, Dell Connections License Manager (DCLM), OOB 
License Synch, Dell EqualLogic Storage Arrays, and Dell PowerVault MD Storage Arrays, customize the duration of 
tasks in Task Scheduler.

1. Navigate to Start → Run and execute the command: taskschd.msc.

2. In the left pane, select Task Scheduler Library.

3. In the right pane, select the following options:

– Dell DCLM Polling — For polling DCLM

– Dell OOB License synch — For license synchronization

– Dell ESXi Polling — For polling ESXi systems

– Dell EqualLogic Polling — For polling EqualLogic Storage Arrays

– Dell MDStorage Array Polling — For polling Dell PowerVault MD Storage Arrays

4. Double-click the task, click the Triggers tab, and click Edit.

5. Make the appropriate changes for the required interval in the Settings and Advanced Settings frames.

NOTE: A command window appears for each polling policy, when triggered, and will close automatically once 
completed.

Launching Consoles from Dell Polled Events in the Active Event List
To launch consoles from polled events, make sure that the Dell OpenManage Connection Version 2.1 for Netcool/
OMNIbus is installed on the system.
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You can launch the consoles from the respective polled events displayed in the Availability → Events → Active Event 
List (AEL). 

The list of Dell polled events are displayed on the right-hand side.

Launching OpenManage Server Administrator Console From Dell Server Polled Events

1. On TIP, navigate to Active Event List (AEL).

2. Right-click a Dell server polled event and click Dell Tools → Launch Dell Server Administrator Console.
The console is launched in a separate browser window.

Launching OpenManage Server Administrator Web Server Console From Dell Server 
Polled Events

1. On TIP, navigate to Active Event List (AEL).

2. Right-click a Dell server polled event and click Dell Tools → Launch Dell Server Administrator Console.
The console is launched in a separate browser window.

Launching iDRAC Console from iDRAC7 Polled Events

1. On TIP, navigate to Active Event List (AEL).

2. Right-click a Dell iDRAC7 polled event and click Dell Tools → Launch iDRAC Console. 
The console is launched in a separate browser window.

Launching DCLM Console From DCLM Polled Events

1. On TIP, navigate to the Active Event List (AEL).

2. Right-click a DCLM polled event and click Dell Tools → Launch Dell Connections License Manager.
The console is launched in a separate browser window.

Launching DRAC Consoles From iDRAC6, DRAC5, and DRAC/MC Polled Events

1. On TIP, navigate to Active Event List (AEL).

2. Right-click a Dell DRAC polled event and click Dell Tools → Launch Dell Remote Access Controller Console.
The console is launched in a separate browser window.

Launching CMC Console From CMC Polled Events

1. On TIP, navigate to the Active Event List (AEL).

2. Right-click a CMC polled event and click Dell Tools → Launch Dell Chassis Management Controller Console.
The console is launched in a separate browser window.

Launching VRTX CMC Console From VRTX CMC Polled Events

1. On TIP, navigate to the Active Event List (AEL).

2. Right-click a VRTX CMC polled event and click Dell Tools → Launch Dell VRTX Chassis Management Controller 
Console.
The console is launched in a separate browser window.
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Launching EqualLogic Group Manager console from EqualLogic Polled Events

1. On TIP, navigate to the Active Event List (AEL).
2. Right-click a EqualLogic polled event and click Dell Tools → Launch Dell EqualLogic Group Manager Console.

The console is launched in a separate browser window.

NOTE: If the console launch occurs using the host name of the EqualLogic group manager, ensure that the 
host name is resolvable in the web client.

Launching Dell Modular Disk Storage Manager Console From Dell Powervault MD Storage 
Array Polled Events

1. On TIP, navigate to the Active Event List (AEL).
2. Right-click a Modular Disk Storage Manager (MDSM) polled event and click Dell Tools → Launch Dell Modular 

Disk Storage Manager Console. 
The console is launched in an MDSM window.

Launching OpenManage Essentials Console From Dell Device Polled Events

You can launch the OpenManage Essentials console from DRACs, Servers, CMC, VRTX CMC, DRAC/MC, Dell EqualLogic 
Storage Array, and Dell PowerVault MD Storage Array polled events.

1. On TIP, navigate to Active Event List (AEL).
2. Right-click a Dell device polled event and click Dell Tools → Launch Dell OpenManage Essentials Console.

The console is launched in a separate browser window.
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7
Launching Consoles From the Discovered Dell 
Devices
In the Tivoli Integrated Portal (TIP), you can launch the consoles from the Network View.

On TIP, navigate to Availability → Network Availability → Network View → Dell Managed Systems → <Managed 
System Groups>.
Following are the managed system groups available:

– Dell Chassis

– Dell DRACs

– Dell Servers

– Dell Storage

You can also launch the console from Availability → Network Availability → Network View → Device Classes. 

Launching OpenManage Server Administrator Console From Dell 
Servers
1. On TIP, navigate to Dell Servers. 

The following options are displayed under Dell Servers.

– Linux Servers
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– Modular Servers

– Monolithic Servers

– Windows Servers

You can launch the Server Administrator console from the list of discovered servers under the Dell Tools options.

2. Expand the required option and click the service tag displayed under the option. The discovered servers are 
displayed on the right-hand side.

3. Right-click the server and select Dell Tools → Launch Dell Server Administrator Console.
The console is launched in a separate browser window.

Launching OpenManage Server Administrator Console From 
iDRAC7
1. On TIP, navigate to Dell DRACs. 

The following options are displayed under Dell DRACs.

– DRAC5

– iDRAC6 Modular

– iDRAC6 Monolithic

– iDRAC7 Modular

– iDRAC7 Monolithic

2. Click the iDRAC7 Modular or iDRAC7 Monolithic option to view the discovered OOB modular or monolithic iDRAC7 
servers.

3. Click the required iDRAC7 system to view the details on the right-hand side.

4. Right-click the OOB server and select Dell Tools → Launch Dell Server Administrator Console.
The console is launched in a separate browser window.

Launching OpenManage Server Administrator Web Server Console 
From Dell Servers
1. On TIP, navigate to Dell Servers. 

The following options are displayed under Dell Servers.

– ESXi Servers

– Linux Servers

– Modular Servers

– Monolithic Servers

– Windows Servers

You can launch the Server Administrator Web Server console from the list of discovered servers under the 
respective options.

2. Expand the required option and click the service tag displayed under the option.
The discovered server is displayed on the right-hand side.

3. Right-click the server and select Dell Tools → Launch Dell Server Administrator Web Server Console.
The console is launched in a separate browser window.
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Launching OpenManage Server Administrator Web Server Console 
From Dell iDRAC7
1. On TIP, navigate to Dell Managed Systems → Dell DRACs.

The following options are displayed under Dell DRACs.

– DRAC5

– iDRAC6 Modular

– iDRAC6 Monolithic

– iDRAC7 Modular

– iDRAC7 Monolithic

2. Click the iDRAC7 Modular or iDRAC7 Monolithic option to view the list of service tags of the discovered OOB 
modular or monolithic servers.

3. Click the required service tag to view the OOB server on the right-hand side.

4. Right-click the server and select Dell Tools → Launch Dell Server Administrator Web Server Console.
The console is launched in a separate browser window.

NOTE: The console is launched only if Server Administrator has the default port 1311 and the FQDN of the in-
band server is reachable from the system where the Network Manager console is opened.

Launching iDRAC Console From iDRAC7 Devices
1. On TIP, navigate to Dell DRACs. 

The following options are displayed under Dell DRACs.

– DRAC5

– iDRAC6 Modular

– iDRAC6 Monolithic

– iDRAC7 Modular

– iDRAC7 Monolithic

2. Click the iDRAC7 Modular or iDRAC7 Monolithic option to view the list of service tags of the discovered iDRAC7 
modular or monolithic servers.

3. Click the required iDRAC7 to view the details on the right-hand side.

4. Right-click the iDRAC7 server and select Dell Tools → Launch Dell Integrated Remote Access Controller console.
The console is launched in a separate browser window.

Launching Dell Connections License Manager Console From 
iDRAC7 Devices
1. On TIP, navigate to Dell DRACs. 

The following options are displayed under Dell DRACs.

– DRAC5

– iDRAC6 Modular

– iDRAC6 Monolithic

– iDRAC7 Modular
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– iDRAC7 Monolithic

2. Click the iDRAC7 Modular or iDRAC7 Monolithic option to view the list of service tags of the discovered OOB 
modular or monolithic servers.

3. Click the required iDRAC7 to view the details on the right-hand side.

4. Right-click the iDRAC7 server and select Dell Tools → Launch Dell Connections License Manager console.
The console is launched in a separate browser window.

Launching DRAC Console From DRAC5, iDRAC6, and DRAC/MC 
Devices
You can launch the DRAC console from the 9G-11G systems — DRAC5, iDRAC6, and DRAC/MC.

1. On TIP, navigate to Dell Managed Systems → Dell DRACs.
To launch the respective DRAC console from:

– DRAC5 — Click Dell DRACs → DRAC5.

– iDRAC6 — Click Dell DRACs → DelliDRAC6 Modular or Dell DRACs → DelliDRAC6 Monolithic. 

– DRAC/MC — Click Dell Chassis → DRACMC.

The discovered DRAC and DRAC/MC devices are displayed in the left pane.

2. Click the required DRAC or DRAC/MC devices to view the managed nodes in the right pane.

3. Right-click the managed node and select Dell Tools → Launch Dell Remote Access Controller Console.
The DRAC console is launched in a separate browser window.

Launching Dell Chassis Management Controller (CMC) Console
1. On TIP, navigate to Dell Managed Systems.

2. Expand Dell Chassis and click CMC.
The service tags of the discovered Dell CMC devices are displayed in the left pane.

3. Expand the service tags to view the IP address of the CMC devices.
The IP addresses are displayed in the format, CMC_<IP address>.

4. Click the IP address to view the managed node on the right-hand side.

5. Right-click the managed node and select Dell Tools → Launch Dell Chassis Management Controller Console.
The CMC console is launched in a separate browser window.

Launching Dell PowerEdge VRTX Chassis Management Controller 
(VRTX CMC) Console 
1. On TIP, navigate to Dell Managed Systems.

2. Expand Dell Chassis and click VRTX CMC.
The service tags of the discovered Dell VRTX CMC devices are displayed in the left pane.

3. Expand the service tags to view the IP address of the VRTX CMC devices. The IP addresses are displayed in the 
format, VRTXCMC_<IP address>.

4. Click the IP address to view the managed node on the right-hand side.

5. Right-click the managed node and select Dell Tools → Launch Dell VRTX Chassis Management Controller Console.
The VRTX CMC console is launched in a separate browser window.
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Launching EqualLogic Group Manager Console from Dell 
EqualLogic PS Arrays
The EqualLogic console can be launched from discovered Dell EqualLogic Storage Arrays.

1. On TIP, navigate to Dell Managed Systems → Dell Storage → EqualLogic PS Arrays.
The group IPs of the discovered Dell EqualLogic Storage Arrays are displayed under this category.

2. Expand the group IPs to view the storage pools.

3. Click the required storage pool to view the Dell EqualLogic member systems that are part of the storage pool, in the 
right pane.

4. Right-click the required member system and select Dell Tools → Launch Dell EqualLogic Group Manager Console.
The EqualLogic console is launched in a separate browser window.

Launching Dell Modular Disk Storage Manager Console from Dell 
PowerVault MD Storage Arrays
The Modular Disk Storage Manager (MDSM) console can be launched from discovered Dell PowerVault MD Storage 
Arrays.

1. On TIP, navigate to Dell Managed Systems → Dell Storage → MD Arrays.
The discovered Dell PowerVault MD Storage Arrays are displayed under this category.

2. Click the required Dell PowerVault MD Storage Array to view the details in the right pane.

3. Right-click the array and select Dell Tools → Launch Dell Modular Disk Storage Manager Console.

Launching Dell OpenManage Essentials Console
The OME console can be launched from Dell servers, DRACs, CMC, VRTX CMC, EqualLogic Storage Arrays, and Dell 
PowerVault MD Storage arrays.

1. On TIP, navigate to Dell Managed Systems.
You can launch the Dell OpenManage Essentials (OME) console from the list of discovered Dell devices under the 
respective options.

2. Expand the required option and click the service tag displayed under the option.
The managed node is displayed on the right-hand side.

3. Right-click the managed node and select Dell Tools → Launch Dell OpenManage Essentials Console.
The OME console is launched in a separate browser window.

Launching OpenManage Power Center (OMPC) Console From Dell 
Devices
The OMPC console can be launched from Dell servers, CMC, and VRTX CMC.

1. On TIP, navigate to Dell Managed Systems.

2. Perform the steps described in Viewing Dell CMC Devices, Viewing Dell Modular Servers, and Viewing Dell 
Monolithic Servers.
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3. Right-click the server, CMC or VRTX CMC device and select Dell Tools → Launch Dell OpenManage Power Center 
Console.
The OMPC console is launched in a separate browser window.

Launching Warranty Console
The Warranty console can be launched from Dell servers, iDRAC7, iDRAC6, DRAC5, CMC, VRTX CMC, DRAC/MC, 
EqualLogic PS arrays, and Dell PowerVault MD Storage arrays.

1. Perform the steps described in Launching Consoles.
2. Right-click the managed node and select Dell Tools → Launch Dell Warranty Report.

The warranty information for the discovered Dell device is launched in a separate browser window.

NOTE: An active internet connection is required to view the warranty information.
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8
Licensing
The Dell OpenManage Connection provides OOB monitoring support for Network Manager using Dell Connections 
License Manager (DCLM). Monitoring Dell Servers through OOB is a licensed feature. The administrator needs to 
procure connection licenses for monitoring OOB Dell Servers. The licensing feature facilitates monitoring of iDRAC7 
systems in Network Manager. The licensing feature is used with 1, 100, 250, or unlimited nodes. Only the licensed nodes 
are classified.

Relinquishing Acquired Licenses
You can relinquish the licenses you have acquired if a licensed iDRAC7 is removed from Network Manager. The licenses 
can be relinquished by providing a service tag for which the DCLM license is acquired. Relinquish the license using the 
following command:
java –jar dell_OMC_ITNM_ConfigUtility.jar –relinquish=<service tag>

NOTE: You cannot use -relinquish with other options.
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9
Troubleshooting 
This section lists the problems that you may encounter while using the Dell OpenManage Connection Version 1.0 for 
IBM Tivoli Network Manager (ITNM) IP Edition 3.9.

I cannot see Dell device discovery agents in “Full Discovery Agent” 
and “Partial Discovery Agents” of discovery configuration page
Ensure that you have the performed following steps:

1. Navigate to the $NCHOME/precision/disco/agents/ folder and ensure that the respective Dell devices .agnt files are 
available.

2. Navigate to the $NCHOME/precision/disco/agents/perlAgents/ folder and ensure that the respective Dell 
devices .pl files are available.

3. Register the Dell device agents by running the following command:
ncp_agent_register -register AgentName1[,AgentName2, …]

NOTE: Replace AgentName1 with appropriate dell device discovery agent.

4. Restart the ncp_disco process.

5. Log out and login to the Tivoli Integrated Portal.

The Discovered Dell Devices are not Classified

Ensure that you have performed the following steps:

1. Navigate to the $NCHOME/precision/disco/aoc/ folder and ensure that the respective Dell devices .aoc files are 
available.

2. Navigate to the $NCHOME/etc/precision/classschema.cfg file and ensure that the respective Dell device . aoc files 
are available and the class IDs are unique.

3. Navigate to the $NCHOME/var/precision/active file and ensure that the aoc names are found.
Check that the aoc names are present, if not, restart the ncp_class service.

The Dell iDRAC7 Devices are not Classified as “DELLOOBSERVER” 
Although the Discovery Agents and the Respective AOCs are 
Correct

Ensure that you have performed the following steps:

1. Configure the DCLM related parameters (DCLM URL, DCLM User Name, DCLM Password, and DCLM Domain) using 
dell_omc_itnm_configutility_v_1_0.jar.

2. Navigate to the $NCHOME/precision/dell/ folder and ensure that the following files are available:
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– apache_cxf_lib_v_2_7_3.jar

– dell_omc_itnm_client_v_1_0.jar

– dell_omc_itnm_helper_v_1_0.jar

– dell_config.properties

– LicenseClient.exe

– DellDCLMUtility.exe

3. Check that the DCLM server is reachable and accessible using the configured values.

4. Check that the license file is imported in the DCLM server and has enough licenses.

The Dell Servers Running ESXi are not Classified as 
“DellServerModularESXi” or “DellServerMonolithicESXi” Although 
the Discovery Agents and the AOCs are Correct
Ensure that you have performed the following steps:

1. Configure the ESXi parameters (ESXi User Name, ESXi Password, and ESXi Timeout) using 
dell_OMC_ITNM_ConfigUtility_v_1_0.jar.

2. Navigate to the $NCHOME/precision/dell/ folder and ensure that the following files are available:

– intel_wsman_v_1_0_1.jar 

– dell_OMC_ITNM_Client_v_1_0.jar

– dell_OMC_ITNM_Helper_v_1_0.jar

– dell_config.properties

3. Check that the ESXi Server is reachable and accessible using the configured values.

The Dell Servers Running ESXi are Classified Irrespective of an 
Invalid Certificate

The certificate check is ignored during communication with the Dell servers running ESXi.

The Dell PowerVault MD Storage Arrays are not Classified as 
"DELLMDARRAY" Although the Discovery Agents and the AOCs are 
Correct

Ensure that you have performed the following steps:

1. Provide the MD Array controller IP.

2. Navigate to the $NCHOME/precision/dell/ folder and ensure that the following files and libraries are available:

– SYMsdk.jar

– dell_MD_Array_Common.jar

– dell_OMC_ITNM_Client_v_1_0.jar

– dell_OMC_ITNM_Helper_v_1_0.jar

3. Check that the MD Storage Array is reachable.
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Polling for Dell Servers (Windows, Linux), Dell CMC, Dell 
PowerEdge VRTX CMC, Dell DRACs does not occur

Ensure that you have performed the following steps:

1. Check that the devices are not in the un-managed state

2. Check that the required poll policies XML file has been imported using get_policies.pl.

3. Check that the required poll policies are enabled.

4. Check that the appropriate devices are discovered and classified for polling.

Polling for Dell Servers Running ESXi does not Occur

Ensure that you have the performed the following steps:

1. Check that the ESXi Server is not in the un-managed state.

2. Check that the Dell Connection specific tables and views are created as mentioned in the Dell OpenManage 
Connection Version 1.0 for IBM Tivoli Network Manager (ITNM) IP Edition 3.9 Installation Guide.

3. Navigate to the $NCHOME/etc/precision/DBEntityDetails.<Domain>.cfg file and ensure that is it updated as 
mentioned in the ITNM Installation Guide.

4. Check that the ESXi related parameters (ESXi User Name, ESXi Password, ESXi Timeout), Data Base (DB) related 
parameters (DB Type, DB Name, DB User, DB Password) are configured using the 
dell_OMC_ITNM_ConfigUtility_v_1_0.jar file.

5. Navigate to the $NCHOME/precision/dell/ folder and ensure that the following files and libraries are available:

– intel_wsman_v_1_0_1.jar 

– dell_OMC_ITNM_Client_v_1_0.jar

– dell_OMC_ITNM_Helper_v_1_0.jar

– DB specific jar files as mentioned in the ITNM Installation Guide.

– dell_config.properties

– dell_config.properties
6. Check that the ESXi Server is reachable and accessible using the configured values.

7. Check that the periodic polling for ESXi is configured in the Scheduler Task / Crontab and is in the enabled state.

Polling for Dell EqualLogic Storage Arrays does not Occur

Ensure that you have performed the following steps:

1. Check that the Dell EqualLogic Storage Arrays are not in the un-managed state.

2. Check that the Dell Connection specific tables and views are created as mentioned in the ITNM Installation Guide.

3. Check that the $NCHOME/etc/precision/DBEntityDetails.<Domain>.cfg file is updated according to the information 
provided in the ITNM Installation Guide.

4. Check that the DataBase (DB) related parameters (DB Type, DB Name, DB User, DB Password) are configured 
using the dell_OMC_ITNM_ConfigUtility_v_1_0.jar file.

5. Navigate to the $NCHOME/precision/dell/ folder and ensure that the following files and libraries are available:

– snmp4j-2.1.0.jar

– dell_OMC_ITNM_Client_v_1_0.jar
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– dell_OMC_ITNM_Helper_v_1_0.jar

– Database specific jar files. Please refer to the Installation Guide.

– dell_config.properties

6. Check that the Dell EqualLogic Storage Array is reachable and SNMP is enabled.

7. Check that the Periodic polling for Dell EqualLogic Storage Array is configured in the Scheduler Task / Crontab and 
is in the enabled state.

Polling for Dell PowerVault MD Storage Arrays does not Occur

Ensure that you have performed the following steps:

1. Check that the Dell PowerVault MD Storage Arrays are not in the un-managed state.

2. Check that the Dell Connection specific tables and views are created as mentioned in the the Dell OpenManage 
Connection Version 1.0 for IBM Tivoli Network Manager (ITNM) IP Edition 3.9 Installation Guide.

3. Check that the $NCHOME/etc/precision/DBEntityDetails.<Domain>.cfg file is updated according to the information 
provided in the ITNM Installation Guide.

4. Check that the DataBase (DB) related parameters (DB Type, DB Name, DB User, DB Password) are configured 
using the dell_OMC_ITNM_ConfigUtility_v_1_0.jar file.

5. Navigate to the $NCHOME/precision/dell/ folder and ensure that the following files and libraries are available:

– SYMsdk.jar

– dell_MD_Array_Common.jar

– dell_OMC_ITNM_Client_v_1_0.jar

– dell_OMC_ITNM_Helper_v_1_0.jar

– Database specific jar files. Please refer to the Installation Guide.

– dell_config.properties

6. Check that the Dell PowerVault MD Storage Array is reachable.

7. Check that the Periodic polling for Dell PowerVault MD Storage Array is configured in the Scheduler Task / Crontab 
and is in the enabled state.

Relinquish Licenses and Periodic polling for Dell Servers Running 
ESXi and MDArray Fails on Systems Running Windows When the 
Folder netcool is Named in Different Case (Such as Netcool or 
NETCOOL)

Ensure that you have performed following steps:

1. Check that the environment variable ITNMHOME and NCHOME contains the word netcool in lower case only. It is 
case sensitive.
For Example:

If ITNMHOME is set to C:\IBM\tivoli\NETCOOL\precision , then change it to C:\IBM\tivoli\netcool\precision.

If NCHOME is set to C:\IBM\tivoli\NetcooL, then change it to C:\IBM\tivoli\netcool.

2. Open the properties window of the task scheduler and click Actions tab.

3. Click Edit and modify the last occurrence of the word Netcool into smaller case in the argument text box.
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The Task Scheduler in Windows Fails to Launch the Periodic 
Polling for Dell EqualLogic Storage Arrays, Dell PowerVault MD 
Storage Arrays, Dell Servers Running ESXi, Dell Connection License 
Manager, and License Synchronization

Ensure that you have performed the following steps:

1. Check that the option Run whether user is logged on or not is selected in the Security Options.

2. Check that the correct user name and password have been provided.

I Cannot See the Dell Device Specific View Although They are 
Discovered and Classified

Ensure that you have performed the following steps:

1. Check that the $NCHOME/precision/profiles/TIPprofile/etc/tnm/dynamictemplate/ip_default.xml file is updated as 
mentioned in the Dell OpenManage Connection Version 1.0 for IBM Tivoli Network Manager (ITNM) IP Edition 3.9 
Installation Guide.

2. Check that the Dell Connection specific tables and views are created as mentioned in the ITNM Installation Guide.

3. Check that the $NCHOME/etc/precision/DBEntityDetails.<Domain>.cfg file is updated as mentioned in the ITNM 
Installation Guide.

4. Check that the $NCHOME/precision/profiles/TIPprofile/etc/tnm/ncimmetadata.xml file is updated as mentioned in 
the ITNM Installation Guide.

5. Log out and login to the Tivoli Integrated Portal .

The Dell Device Specific One to One Console Launch is not Visible

Ensure that you have performed the following steps:

1. Check that the $NCHOME/precision/profiles/TIPprofile/etc/tnm/menus/ ncp_topoviz_device_menu.xml file is 
updated as mentioned in the Dell OpenManage Connection Version 1.0 for IBM Tivoli Network Manager (ITNM) IP 
Edition 3.9 Installation Guide.

2. Logout and login to the Tivoli Integrated Portal.

Console Launch Failed From Polled Events in AEL

Ensure that you have performed following steps:

1. Check that Perl is properly installed on the Web GUI server.

2. Navigate to the cgi-bin folder and ensure that the Perl path is properly configured in the delltoollauncher.cgi file as 
mentioned in the Dell OpenManage Connection Version 1.0 for IBM Tivoli Network Manager (ITNM) IP Edition 3.9 
Installation Guide.

3. Check that the CGI script is registered in the WEB GUI.

4. Verify that the $NCHOME environment variable is available.

5. Navigate to the $NCHOME/precision/dell/ folder and ensure that the following files and libraries are available:

– snmp4j-2.1.0.jar
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– dell_OMC_ITNM_Client_v_1_0.jar

– dell_OMC_ITNM_Helper_v_1_0.jar

– dell_config.properties

– Database specific jar files as mentioned in the ITNM Installation Guide.
6. Check that the conf.key file is copied from the core component to the $NCHOME/etc/security/keys/conf.key file for 

a distributed server.

I Cannot Launch the Device Specific One to One Console for Dell 
Devices Supporting SNMP

Ensure that you have performed the following steps:

1. Check that the console launch tool is configured as mentioned in the Dell OpenManage Connection Version 1.0 for 
IBM Tivoli Network Manager (ITNM) IP Edition 3.9 Installation Guide.

2. Navigate to the $NCHOME/precision/dell/ folder and ensure that the following files and libraries are available:

– snmp4j-2.1.0.jar

– dell_OMC_ITNM_Client_v_1_0.jar

– dell_OMC_ITNM_Helper_v_1_0.jar

– Database specific jar files as mentioned in the ITNM IG.

– dell_config.properties
3. Check that the conf.key file is copied from the core component to $NCHOME/etc/security/keys/conf.key for a 

distributed server.
4. Check that the Perl binary path is provided in the $NCHOME/omnibus_webgui/etc/cgi-bin/delltoollauncher.cgi file.
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Getting Help

Contacting Dell
NOTE: If you do not have an active Internet connection, you can find contact information on your purchase invoice, 
packing slip, bill, or Dell product catalog.

Dell provides several online and telephone-based support and service options. Availability varies by country and 
product, and some services may not be available in your area. To contact Dell for sales, technical support, or customer 
service issues:

1. Visit dell.com/support

2. Select your support category.

3. Verify your country or region in the Choose a Country/Region drop-down menu at the top of page.

4. Select the appropriate service or support link based on your need.

Accessing Documents From Dell Support Site
To access the documents from Dell Support site:

1. Go to dell.com/support/manuals. 

2. In the Tell us about your Dell system section, under No, select Choose from a list of all Dell products and click 
Continue. 

3. In the Select your product type section, click Software and Security. 

4. In the Choose your Dell Software section, click the required link from the following:

– Client System Management

– Enterprise System Management

– Remote Enterprise System Management

– Serviceability Tools

5. To view the document, click the required product version.

NOTE: You can also directly access the documents using the following links:

• For Enterprise System Management documents — dell.com/openmanagemanuals 

• For Remote Enterprise System Management documents — dell.com/esmmanuals 

• For Serviceability Tools documents — dell.com/serviceabilitytools

• For Client System Management documents — dell.com/OMConnectionsClient 

• For OpenManage Connections Enterprise systems management documents — dell.com/
OMConnectionsEnterpriseSystemsManagement

• For OpenManage Connections Client systems management documents — dell.com/OMConnectionsClient 
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